WordPress bug threatens 2 million websites _cybernews.com
| posted by rouiejay12 in : threats | No comments |
1

WordPress is suffering from a glitch, potentially jeopardizing up to two million websites that use the hosting service, a cybersecurity expert has warned.

Graham Cluley posted an update on his blog on May 5th, warning that the plugin vulnerability could leave multiple websites open to cross-site scripting (XSS) attacks.

Comments

You must log in or register to comment.

There's nothing here…